Announcement

Collapse
No announcement yet.

Forum Top Advertisment

Collapse

Problem with quoting and editing posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackbird
    replied
    Much appreciated.

    Leave a comment:


  • ucfbrett
    replied
    Hmmmm, let me look into this.

    Leave a comment:


  • ucfbrett
    replied
    Originally posted by ucfbrett View Post
    test test
    TESTING AGAIN


    Blackbird Fabworx RZ ND Miata Roll Bar

    Leave a comment:


  • ucfbrett
    replied
    Originally posted by blackbird View Post
    hey brandon,

    there's some weird issue with quoting and editing posts that i've been running into the last couple of days.
    When you hit "reply with quote" you open the quick reply window and the quote shows just fine, but if you go to "advanced" (in order to add a photo or a hyperlink) the quote will still show in the preview window at the top but not in the actual window that you're writing the post, and if you submit the post the quote will disappear.
    Same goes to editing a post, the preview works but the window with the actual post is blank and if you "save changes" the post will disappear.
    I worked around it with some careful copy-paste in order to do what i needed, but it is very easy to lose quotes or entire posts in the process.

    Hope you're having a good thanksgiving!
    test test

    Leave a comment:


  • Blackbird
    started a topic Problem with quoting and editing posts

    Problem with quoting and editing posts

    Hey Brandon,

    There's some weird issue with quoting and editing posts that I've been running into the last couple of days.
    When you hit "reply with quote" you open the quick reply window and the quote shows just fine, but if you go to "advanced" (in order to add a photo or a hyperlink) the quote will still show in the preview window at the top but not in the actual window that you're writing the post, and if you submit the post the quote will disappear.
    Same goes to editing a post, the preview works but the window with the actual post is blank and if you "save changes" the post will disappear.
    I worked around it with some careful copy-paste in order to do what I needed, but it is very easy to lose quotes or entire posts in the process.

    Hope you're having a good Thanksgiving!
Working...
X